CDN Issue
Incident Report for Q-Pulse WorkRite
Resolved
The issue is resolved and e-learning courses are now available as normal.
Posted Nov 30, 2017 - 09:44 GMT
Identified
We are working on getting the CDN back online within the next 30 minutes.
Posted Nov 30, 2017 - 09:29 GMT
Investigating
We are currently experiencing an issue with our CDN (Content Delivery Network) which is responsible for serving up images. The WorkRite application is still available, however e-learning courses are currently not accessible.
Posted Nov 30, 2017 - 09:15 GMT