Email delivery issue
Incident Report for Q-Pulse WorkRite
Resolved
The email service is now operating normally.
Posted Mar 31, 2020 - 18:00 BST
Monitoring
Emails are now sending again normally, however there is a backlog which is being processed which will take some time. This issue will be marked as resolved once the backlog has caught up.
Posted Mar 31, 2020 - 13:16 BST
Investigating
We are aware of an issue affecting delivery of automated and scheduled emails from the application.
Posted Mar 31, 2020 - 11:56 BST
This incident affected: Email.