Data centre outage
Incident Report for WorkRite
Resolved
Performing routine maintenance on some server infrastructure resulted in unexpected behaviour and caused the application to become unavailable for a period of approximately 30 minutes. The application resumed normal service without any errors.
Posted Aug 22, 2017 - 14:53 BST
Update
The application is now running normally, we will update with more detail as we continue investigation.
Posted Aug 22, 2017 - 12:13 BST
Investigating
We are currently experiencing an outage at our data centre which is affecting all customers.
Posted Aug 22, 2017 - 11:39 BST