High Volume of Traffic
Incident Report for Q-Pulse WorkRite
Resolved
We have made some configuration changes to the web servers and the application should be operating normally. Total accumulated downtime was approx. 3 minutes.
Posted Sep 06, 2017 - 11:27 BST
Identified
We are currently experiencing a high volume of traffic using the application and working to resolve.
Posted Sep 06, 2017 - 11:19 BST