Performance Issues
Incident Report for Q-Pulse WorkRite
Resolved
The incident is confirmed to be resolved.
Posted Apr 07, 2021 - 10:13 BST
Monitoring
maintenance on the database has completed and performance has now returned to normal patterns. Engineers are continuing to monitor the situation but it is expected that the issue is now resolved.
Posted Apr 07, 2021 - 07:33 BST
Investigating
We are aware that the Q-Pulse WorkRite application performance is degraded. Engineers are investigating and we hope to have this resolved as soon as possible. Further updates will be provided when available.
Posted Apr 06, 2021 - 11:51 BST
This incident affected: Q-Pulse WorkRite Application.