Intermittent issue accessing application
Incident Report for Q-Pulse WorkRite
Resolved
Part of the infrastructure began to increase the frequency at which it made requests to the session storage.
This caused the session storage to stop responding normally, which in turn meant that some users had issues when attempting to access the application.
We have removed the offending component out of the production environment and removed its access to the session storage.
We will attempt to recreate the issue in our testing environment and resolve - there is no long term impact expected.
Posted Oct 07, 2019 - 11:32 BST
Monitoring
Session storage is now behaving normally. There are no new occurrences of the error however we will keep this issue open for the next hour while we monitor the application.
Posted Oct 07, 2019 - 10:31 BST
Identified
The user session storage is experiencing timeouts which results in the application not responding correctly. We have put in place some temporary mitigation steps which should reduce the impact for most users.
Posted Oct 07, 2019 - 10:23 BST
Investigating
There is currently an issue affecting users being able to access the application. It is intermittent however we are investigating.
Posted Oct 07, 2019 - 10:17 BST
This incident affected: Q-Pulse WorkRite Application.