Intermittent availability issues
Incident Report for Q-Pulse WorkRite
Resolved
Configuration changes have been made which have resolved the issues, and we are continuing to monitor to ensure the application is fully available to all tenants. We're sorry for any impact this has had.
Posted Sep 07, 2017 - 14:13 BST
Investigating
We are still experiencing availability issues with the application and are working to resolve as quickly as possible.
Posted Sep 06, 2017 - 16:26 BST