Issues Exporting Reports to CSV and PDF
Incident Report for Q-Pulse WorkRite
Resolved
CSV Export is now re-enabled following the deployment of a hot-fix to the Q-Pulse WorkRite Application this evening.

Export to PDF remains disabled and will be re-enabled in a subsequent release.
Posted Aug 19, 2020 - 19:34 BST
Investigating
At the moment the option to export reports to CSV and PDF is disabled. Our Development team are at the moment conducting an investigation into the root cause of an issue that occur's during this process and a fix will be applied to the application as soon as possible to re enable this functionality.
Posted Aug 19, 2020 - 14:21 BST
This incident affected: Q-Pulse WorkRite Application.